Toolchain build for cp2k 3.0: elpa-2015.11.001_mt compilation fails

Alfio Lazzaro alfio.... at gmail.com
Fri Jan 15 13:19:06 CET 2016


Hello Matthias,
it looks like you are running on a machine without AVX instructions, 
therefore it doesn't recognize the corresponding intrinsics _mm256_*. Could 
you confirm that?
If so, then I would suggest to compile ELPA independently avoiding the AVX 
support.

Regards,

Alfio

Il giorno giovedì 14 gennaio 2016 15:55:06 UTC+1, Matthias May ha scritto:
>
> Hi,
>
> I am trying to build the cp2k toolchain on an openSUSE 13.1 system. When 
> the toolchain script comes to building elpa, however, it fails. This also 
> happens if I use the newest version r1605 of install_cp2k_toolchain.sh, see 
> the attached 'make.log' for the 'elpa-2015.11.001_mt' directory. Does 
> anyone have an idea how to solve this problem? Help greatly appreciated.
>
> Best,
>
> Matthias
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20160115/b06c1991/attachment.html>


More information about the CP2K-user mailing list