[CP2K-user] [CP2K:18563] installation issue using toolchain

Tieyuan Bian biantieyuan at gmail.com
Mon Mar 20 09:29:40 UTC 2023

Dear all,

I tried to install cp2k-v9.1 on my cluster. However, when I run toolchain, 
at the stage of installing COSMA, it showed this error :
[image: 1679304428130.png]
I also tried to drag the COSMA.tar.gz into the /install folder but this 
error still occured. I hope someone could help me.

Besides, my ifort version is 2021.6.0. Does this mean that I cannot install 
cp2k version of 2022.1 and 2023.1?


Tieyuan BIAN

You received this message because you are subscribed to the Google Groups "cp2k" group.
To unsubscribe from this group and stop receiving emails from it, send an email to cp2k+unsubscribe at googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/cp2k/ee045e05-9d46-47a4-8dca-37297ca12e5fn%40googlegroups.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20230320/30ecfe48/attachment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 1679304428130.png
Type: image/png
Size: 12366 bytes
Desc: not available
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20230320/30ecfe48/attachment-0001.png>

More information about the CP2K-user mailing list