[CP2K-user] MD stops after one converged SCF with PBE0

Massimo Bocus massib... at gmail.com
Mon May 10 15:13:01 UTC 2021

Quick update:

The problem is apparently related to the forces calculation, indeed I have
the same problem with a simple ENERGY_FORCE calculation. I was able to have
a calculation completed in a reasonable (kind of) time by using 448 cores
(output is attached), however this is of course prohibitive apart for test
calculations. Moreover, I cannot see the forces actually printed anywhere
in the output. Could it be a memory requirement problem? If so, is there a
way to (drastically) reduce the memory required to compute forces?

On Mon, 10 May 2021 at 14:53, Massimo Bocus <massib... at gmail.com> wrote:

> Dear CP2K users/developers,
> I was trying to perform some tests with CP2K using the PBE0 hybrid
> functional, based on the useful example reported here:
> https://www.cp2k.org/exercises:2017_uzh_cp2k-tutorial:hybrid.
> If I perform a single point calculation, everything goes fine and the
> calculation terminates normally. However, when trying to run a short 100
> steps MD, the calculation stops after convergence of the first SCF. To be
> more precise, the calculation itself keeps running but nothing gets printed
> in the output anymore. After a while (so far I waited for a max of ~15 mins
> to see if anything else would get printed) I have to stop the calculation
> myself.
> I tried to test many parameters in the input, like the type of
> pseudopotentials (both the PBE ones and the PBE0 ones), the EPS_PGF_ORB
> setting, I tried various cp2k versions and various amount of cores, but I
> still get the same problem.
> I noticed in the output (see attachment) that "Total memory consumption
> ERI's RAM [MiB]" is around 78000, much more than the ~4GiB of available ram
> (as specified in the MAX_MEMORY keyword) on the cores we use. I don't know
> if that is actually related though.
> Does anyone have an idea about the causes of the problem?
> Thank you in advance,
> Massimo
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20210510/7be1d8bf/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: npt.out
Type: application/octet-stream
Size: 25069 bytes
Desc: not available
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20210510/7be1d8bf/attachment.obj>

More information about the CP2K-user mailing list