[CP2K-user] MD stops after one converged SCF with PBE0

Massimo Bocus massib... at gmail.com
Mon May 10 12:53:44 UTC 2021

Dear CP2K users/developers,

I was trying to perform some tests with CP2K using the PBE0 hybrid
functional, based on the useful example reported here:
If I perform a single point calculation, everything goes fine and the
calculation terminates normally. However, when trying to run a short 100
steps MD, the calculation stops after convergence of the first SCF. To be
more precise, the calculation itself keeps running but nothing gets printed
in the output anymore. After a while (so far I waited for a max of ~15 mins
to see if anything else would get printed) I have to stop the calculation
I tried to test many parameters in the input, like the type of
pseudopotentials (both the PBE ones and the PBE0 ones), the EPS_PGF_ORB
setting, I tried various cp2k versions and various amount of cores, but I
still get the same problem.
I noticed in the output (see attachment) that "Total memory consumption
ERI's RAM [MiB]" is around 78000, much more than the ~4GiB of available ram
(as specified in the MAX_MEMORY keyword) on the cores we use. I don't know
if that is actually related though.

Does anyone have an idea about the causes of the problem?
Thank you in advance,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20210510/7912c3c5/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: npt.inp
Type: application/octet-stream
Size: 3268 bytes
Desc: not available
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20210510/7912c3c5/attachment.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: npt.out
Type: application/octet-stream
Size: 149220 bytes
Desc: not available
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20210510/7912c3c5/attachment-0001.obj>

More information about the CP2K-user mailing list