[CP2K-user] Wrong water density wih xTB

Pedro Maximiano pedro... at gmail.com
Wed Jul 7 17:01:05 UTC 2021

Dear CP2K users and developers

I'm a relatively new CP2K user, and I'm trying to do MD simulations of a 
dimer of a small molecule in water with the GFN-xTB method. To prepare the 
simulations I first minimize and then equilibrate the boxes in a NPT 
ensemble (300 K, 1 bar) with the AMBER force field, followed by a short NVT 
run (also with AMBER FF). I then start the xTB simulation from the final 
point of the classical MD run, in the NVT ensemble (300 K).  However, I 
noticed that voids appear in the xTB simulation boxes, probably indicative 
of a wrong system density.

To reproduce the issue in a simpler system, I ran a NPT simulation with xTB 
(300 K, 1 bar) on a box of 126 water molecules in CP2K. The box was 
pre-equilibrated in a NPT run (also 300 K, 1 bar), with the AMBER FF TIP3P 
parameters, yielding a density of 1.023 g/cm3. This box was then subjected 
to a minimization and a short NVT equilibration with xTB, prior to the NPT 
equilibration. Indeed, I observed that the xTB NPT run compressed the box, 
to a final density of 1.481 g/cm3.

I'm attaching here the input for the xTB NPT simulation of water. The 
sections that are commented are settings which I also tried, without 
success, namely:
- Adding a NONBONDED potential to xTB (taken from the test file 
- Changing the settings in the POISSON/EWALD section to non default values 
(up to RCUT = 10.0 Angstrom)

Note that I also ran the test xTB/regtest-debug/h2o-atprop_nonbonded.inp 
for 20000 steps and obtained an abnormally high density (1.722 g/cm3).
All runs were performed in CP2K v8.2, but I also noticed the same issues 
when running in version 7.1.

Could you please take a look at the input file and tell me if I'm missing 

Best regards
Pedro Maximiano
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20210707/105a8278/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: box.zip
Type: application/x-zip
Size: 3934671 bytes
Desc: not available
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20210707/105a8278/attachment.bin>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: npt.inp
Type: chemical/x-gamess-input
Size: 3549 bytes
Desc: not available
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20210707/105a8278/attachment.inp>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: output.zip
Type: application/x-zip
Size: 815860 bytes
Desc: not available
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20210707/105a8278/attachment-0001.bin>

More information about the CP2K-user mailing list