[CP2K-user] The "ABORT" sign disappear sometimes when sub job to a node

jt...@gmail.com jtyan... at gmail.com
Wed Aug 12 05:32:30 UTC 2020

Hi CP2K group,

I found my little guy who raise the "Abort" sign disappeared sometimes when 
I sub my job to a node, it's bothering when there is some error occurred 
but gives no clue, then I have to use cmd line to run it again.

- I use an old version of PBS, so I can't confirm if it had something about 
the sub tools or someone else ever have similar problem.
- it seems like the "ABORT" little guy is not a standard output or error 
output, for I tried redirect it and failed
- if it's a bug, can someone fix it?

I tried several ways to run cp2k in my subJob file
cp2k -i *.inp -o *.out
cp2k -i *.inp > *.out
cp2k -i *.inp > *.out 2>&1

Best wishes,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20200811/0aef943c/attachment.htm>

More information about the CP2K-user mailing list