[CP2K-user] [CP2K:11285] About energy change for the AIMD equlibration process

Shuai Jiang jsmsdn... at gmail.com
Mon Feb 18 16:24:49 UTC 2019

Hi, Matthias,

Thanks a lot. I am running classical MD for water cluster pre-equilibration 
with flexible TIP3P force field and then run AIMD according to the related 
literature for validation of the correct installation of CP2K, so we will 
see that later. Is there a faster way to make sure the installation is ok? 
I have ran the recommended Regression Testing and most of them are correct 
(2709 out of 2734 tests for CP2K 7.0), is this result enough to prove that 
the installation is ok? Thanks.

在 2019年2月18日星期一 UTC+8下午4:12:46,Matthias Krack写道:
> Hi 
> The H2O-32.inp input is part of an input set to benchmark the scalability 
> of CP2K. Thus, it was designed in a first place for such purpose. The input 
> settings are not optimal for liquid water simulations using DFT (see recent 
> CP2K papers on water for better simulation protocols). Second, the initial 
> configuration was retrieved from an MD run using TIP5P. Though that 
> configuration might be a reasonable initial guess, it has not been 
> equilibrated for the selected DFT setup, e.g. TIP5P implies a fixed 
> molecular structure for all water molecules, which will cause significant 
> structure relaxations and thus energy fluctuations during the first ps. 
> That is most likely the reason for the observed drift and not the cp2k 
> installation.
> Matthias
> *From:* cp... at googlegroups.com <javascript:> <cp... at googlegroups.com 
> <javascript:>> *On Behalf Of *Shuai Jiang
> *Sent:* Sonntag, 17. Februar 2019 23:10
> *To:* cp2k <cp... at googlegroups.com <javascript:>>
> *Subject:* [CP2K:11285] About energy change for the AIMD equlibration 
> process
> Dear all,
> I tried to run the H2O-32.inp in the tests/QS/benchmark folder after 
> installing CP2K6.1 in the CentOS. And the figure within 250fs or so shows 
> the energy increases, which I think this may be called "drift". I think 
> this energy drift should not happen as the clusters have been equilibrated 
> under the TIP5P force fileld. I have looked it up in the google group and 
> found maybe it is due to the intel compiler(
> https://groups.google.com/forum/#!msg/cp2k/A2Rf79443D4/wjYK6lBbAQAJ). So 
> I tried reinstall the CP2K (5.1, 6.1, 7.0) as well as reinstall different 
> Intel compilers (Intel 2014, 2019). Even after all those trials, I could 
> still see the energy drift, could anyone tell me what's wrong? Thanks a lot.
> -- 
> You received this message because you are subscribed to the Google Groups 
> "cp2k" group.
> To unsubscribe from this group and stop receiving emails from it, send an 
> email to cp2k+... at googlegroups.com <javascript:>.
> To post to this group, send email to cp... at googlegroups.com <javascript:>.
> Visit this group at https://groups.google.com/group/cp2k.
> For more options, visit https://groups.google.com/d/optout.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20190218/e1971913/attachment.htm>

More information about the CP2K-user mailing list