[CP2K-user] About energy change for the AIMD equlibration process

Shuai Jiang jsmsdn... at gmail.com
Sun Feb 17 22:09:57 UTC 2019

Dear all,

I tried to run the H2O-32.inp in the tests/QS/benchmark folder after 
installing CP2K6.1 in the CentOS. And the figure within 250fs or so shows 
the energy increases, which I think this may be called "drift". I think 
this energy drift should not happen as the clusters have been equilibrated 
under the TIP5P force fileld. I have looked it up in the google group and 
found maybe it is due to the intel 
So I tried reinstall the CP2K (5.1, 6.1, 7.0) as well as reinstall 
different Intel compilers (Intel 2014, 2019). Even after all those trials, 
I could still see the energy drift, could anyone tell me what's wrong? 
Thanks a lot.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20190217/caa6da81/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: TIM??20190217170355.jpg
Type: image/jpeg
Size: 38879 bytes
Desc: not available
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20190217/caa6da81/attachment.jpg>

More information about the CP2K-user mailing list