Regtest

Alfio Lazzaro alfio.... at gmail.com
Thu May 25 19:50:53 CEST 2017


Could you attach the log of the tests?
It can be useful to understand what's wrong...

Alfio

Il giorno giovedì 25 maggio 2017 01:39:48 UTC+2, Luiz Fernando Lopes 
Oliveira ha scritto:
>
>
>  Hi. I successfully compiled CP2K, and made some initial tests with my own 
> input files, which worked just fine. However, when I run a regtest I got 
> all tests failed
>
>> Number of FAILED  tests 2573
>> Number of WRONG   tests 0
>> Number of CORRECT tests 0
>> Number of NEW     tests 0
>> Total number of   tests 2573
>> GREPME 2573 0 0 0 2573 X
>>
>
> I ran the regtest using  "make ARCH=Linux-x86-64-intel-host VERSION=psmp 
> test"  from the makefiles folder. I took some of the input files from 
> cp2k/tests  that generated the RUNTIME FAILS and, as my own input files, I 
> haven't had any issue with them. Anyway I'm surprised that regtests failed, 
> and would like very much some advises on it. 
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20170525/a5f1a5da/attachment.html>


More information about the CP2K-user mailing list