libint2 cp2k-3

drahomirko draho... at
Tue Mar 29 11:41:13 UTC 2016

Thank you for reply Sergey,

I used D__LIBINT2 flag and paths to headers and static libs. I also tried 
D_LIBINT and libint version 1 but the compilation was aborted with 
something like: "this version only supports libint2" and D__LIBINT2 with 
libint v1 gave me wrapper error. As I mentioned in earlier post, there has 
been no error message during compilation with libint2.  I saw the posts 
here regarding wrapper problem, but didn't think it was my case since 
compilation was OK.

any hints?


On Tuesday, 29 March 2016 09:40:12 UTC+1, drahomirko wrote:
> Hi,
> I compiled cp2k-3.0 no problem at all. calcs are running fine, all good. 
> the problem occurs when I try to run HF calcs - segfault. when I ran test, 
> all except HF passed. the error message reads that libint not found. before 
> anyone asks, all flags and paths were set correctly. 
> I'd appreciate if someone can help me out with this coz after a week 
> trying to have it working I am scratching walls now.
> Thanx a mil.
> Drahomir
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the CP2K-user mailing list