Error when selecting FFTW_PLAN_TYPE options

Guilherme da Silva gcarn... at gmail.com
Wed Feb 24 18:25:08 CET 2016


Nevermind. You can just ignore and delete this post. I tried once more and 
everything works... looks like was some system malfunction or else.

Cheers

Em quarta-feira, 24 de fevereiro de 2016 13:28:17 UTC-3, Guilherme da Silva 
escreveu:
>
> Dear all,
>
> I was doing some random tests in INPUT options and as I tried to 
> change FFTW_PLAN_TYPE keyword in GLOBAL section to PATIENT or MEASURE the 
> program (or the system) returns the following error:
>
> assertion !pthread_create(&thr->thrH, &attr, rout, arg) failed, line 113 
> of file /root/ATLAS/Linux_Obj/..//src/threads/ATL_thread_start.c
>
> It really looks like a system error, could someone please comment on that? 
> I don't have permission to install the ATLAS library in the machine I'm 
> carrying the tests.
>
> Thanks in advance
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20160224/864fccfc/attachment.html>


More information about the CP2K-user mailing list