libxc versions 2.2.2 and above

SaeeD PourasaD saeedp... at gmail.com
Tue Feb 23 09:33:04 CET 2016


Dear CP2K users , 

I want to install CP2K but I get this error : 

  This version of CP2K ONLY works with libxc versions 2.2.2 and above.

I added libxc directory in Linux-x86-64-gfortran.popt file in Arch 
directory : 

FCFLAGS    = $(DFLAGS) -O2 -ffast-math -ffree-form -ffree-line-length-none\
             -ftree-vectorize -funroll-loops\
             -mtune=native\
             -I$(ACML_INC) -I$(FFTW_INC) -I$(LIBINT_INC) 
-I$(/home/saeed/libxc-2.2.2)/INCLUDE -I$(LIBXC_INC)


But again I get this error ! can you please help me about that ?

Best Regards,
Saeed.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20160223/ff5dd6fa/attachment.html>


More information about the CP2K-user mailing list