Issue Compiling CP2K(POPT) - MPI + CUDA

Andreas Glöss andreas... at gmail.com
Thu Apr 16 12:45:10 CEST 2015


Please note, besides the missing libraries you have a typo in the 
preprocessor flags.
It should be: -D__CUDAPW , instead of -D__CUADPW.

I assume you compile a version < 2.6.0, otherwise you will have to use 
different flags. Please check the INSTALL file for 'CUDA'.

Best regards,
Andreas

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20150416/68dd829d/attachment.html>


More information about the CP2K-user mailing list