[CP2K:1146] tough time compiling

Teodoro Laino teodor... at gmail.com
Wed Jul 2 20:03:11 CEST 2008


Dear Colin,

regarding the intel compiler please have a look at the several  
messages on this group. You should find
more info about the proper intel compiler to use with CP2K  
(unfortunately intel compilers are quite buggy
and few of them seriously).

Regarding g95 I suspect you downloaded an incompatible version w.r.t.  
your OS.
Teo

On 2 Jul 2008, at 19:09, ckinztho wrote:

>
> Hello,
> I've been trying to compile cp2k for a few days now, and am realizing
> that I need some help. I running Red Hat Linux, x86-64, with an Intel
> Xeon processor. I was able to compile the sopt version once, but only
> got segfaults when I ran tests (this was using gcc and the intel
> fortran compiler 9.1.039), so I tried compiling (including
> dependencies) with g95 (the 32 bit one). This gave me errors that
> amounted to g95 just not understanding the fortran files. I'm just
> fairly confused about the process in general now, and was wondering if
> anyone could walk me through it, or had any suggestions. What I've
> been doing is not working. Thank you so much,
> Colin
> >




More information about the CP2K-user mailing list