[CP2K:1288] g95 runtime errors

Teodoro Laino teodor... at gmail.com
Wed Aug 13 12:35:08 CEST 2008


Ciao Matt,

quite interesting... to me looks more like a bug in the g95-i686  
version..
or incompatibility with OS..
It may happen from time to time that g95 on few platforms shows bugs..
it was the case for example for the PowerPC OS/X executable some time  
ago.. and maybe
still now (quite a lot of time I didn't check it)..

Waiting for someone that maybe was successful to use cp2k/g95 on i686  
platforms,
I can only suggest you to try to download the stable version of the  
g95 compiler.
or  if you already did so.. try the latest executable available..

Hey.. alternatively.. why don't you try the executable Axel prepared:

http://cp2k.googlegroups.com/web/cp2k-x86.sopt.gz? 
gda=E5LJ9UIAAACrFWrdJt2q1T57ugfrrq2OcOE8PdJohb3btFoSXJY0asVtrYakSQ5N- 
Xf6C98dYzhV4u3aa4iAIyYQIqbG9naPgh6o8ccLBvP6Chud5KMzIQ

it works pretty well here.. and if you need just on a single machine  
I guess
the issue of the optimization/speed is not so important..

Take Care!
Teo

On 13 Aug 2008, at 12:26, Matt wrote:

> Looking through the Group, this problem hasn't been encountered before
> (seems like g95 is usually stable after it's compiled).  Has anyone
> seen anything like it or can give me a clue to what's going on?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20080813/31e54097/attachment.html>


More information about the CP2K-user mailing list