[CP2K-user] [CP2K:16745] "Out Of Memory" running xc calculations with cp2k built with intel

Mariella Ippolito mariella.ippolito at gmail.com
Mon Mar 21 13:58:56 UTC 2022

Dear all,
I have memory problems in running  an xc calculation with cp2k/8.2 and 9.1 
built with intel2021 (classic) compiler .
I'm running on G100 CINECA architecture (Intel CascadeLake).
My calculation fails due to "Out Of Memory" while the same calculation 
(with the same computational resources) is fine with the executable 
obtained with gnu-openmpi compiler.
I tried to use older intel compilers (i.e. 2019 and 2020) but it always 
I tried also using older version of cp2k (i.e. 6.1 built with intel2019) 
but it fails as well.
The same calculation is fine instead using cp2k/6.1 built with intel2018 on 
a different x86_64 architecture (i.e. Marconi, Intel Skylake).

I attach my input file, my arch file,  the output and the error file.
Can you help me to understand which is the problem with my xc calculation?

Best regards,

You received this message because you are subscribed to the Google Groups "cp2k" group.
To unsubscribe from this group and stop receiving emails from it, send an email to cp2k+unsubscribe at googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/cp2k/10d464b4-ff54-4b8c-bbf1-b0f9a50d6bb6n%40googlegroups.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20220321/1e46de54/attachment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: cp2k.tar.gz
Type: application/x-gzip
Size: 270106 bytes
Desc: not available
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20220321/1e46de54/attachment-0001.bin>

More information about the CP2K-user mailing list