[CP2K-user] [CP2K:17330] Operating system error: Cannot allocate memory Allocation would exceed memory limit

Jessie wang wangchuyan123 at gmail.com
Tue Jul 19 10:24:21 UTC 2022

Dear All,

I am performing a geometry optimization of a Au cluster by 1 node, 96 core, 
 using PBE and DZVP-MOLOPT-SR-GTH. I think this should be a simple process, 
but it went wrong. 

At the beginning it went well and each SCF step took 7~8s and SCF converged 
very fast. But after 1-2 hours it became very slow, each SCF step took 
several hundred seconds and the 3000s. And finally it went down. I tried it 
several times until I noticed that the memory occupied by cp2k was 
increasing linearly, i.e. it never released the memory. 

I tried cp2k9.1 and cp2k8.3, all went wrong.I’m really confused and don’t 
know what to do.

I am really appreaciate it if you can help me with this problem.



You received this message because you are subscribed to the Google Groups "cp2k" group.
To unsubscribe from this group and stop receiving emails from it, send an email to cp2k+unsubscribe at googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/cp2k/7db47f3e-d680-4210-8bc3-676916cb355en%40googlegroups.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20220719/7f99bd65/attachment-0001.htm>

More information about the CP2K-user mailing list