[CP2K-user] [CP2K:17535] Re: CPASSERT failed, force_env_types.F:188 error

jerryt...@gmail.com jerrytanoury at gmail.com
Tue Aug 23 20:10:45 UTC 2022

Dear Forum,
There was an error in my submit script.  Problem solved.

Thank you,

On Tuesday, August 23, 2022 at 2:55:42 PM UTC-4 jerryt... at gmail.com wrote:

> Dear Forum,
> I have built the latest release version of CP2k (2022.1) using the 
> toolchain, GNU 8.4.0, MKL 2021.3 and using the following options:
> CP2K_TOOLCHAIN_OPTIONS="-j 8 --with-gcc=system --with-cmake 
> --with-mkl=system --enable-cuda --gpu-ver=V100 --no-check-certificate 
> --with-elpa=no --with-sirius=no --with-spla=no"
> When I run the input file attached below, I get a CPASSERT error shown in 
> the cp2k.out file.  Is there a way to fix this?
> Thank you for your help,
> Jerry

You received this message because you are subscribed to the Google Groups "cp2k" group.
To unsubscribe from this group and stop receiving emails from it, send an email to cp2k+unsubscribe at googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/cp2k/06aaa79a-6e31-4fbf-a879-c07704930751n%40googlegroups.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20220823/e9d85e2d/attachment-0001.htm>

More information about the CP2K-user mailing list