[CP2K-user] [CP2K:15022] CP2K V6.1/V8.1 Using Input Files in &TOPOLOGY section

Tiziano Müller tiziano... at chem.uzh.ch
Sun Mar 28 16:09:14 UTC 2021

Hi Dirk,

is it possible that you have trailing whitespaces (probably 2 tabs) 
after the filename in the input file? The output at least suggests it:

    Coordinate file <3_Thiobenzamid_ERWEITERT-pos-1		> not found

Note the whitespace after ...pos-1 and the delimiter `>`.


On 3/28/21 12:36 PM, Ubi Ubu wrote:
> Dear all,
> tried to run a CELL_OPT calculation using an input file in &Topology 
> section. Got the error message file not found.
> The file is definitely in the directory and is copied to the working 
> directory. Tried it with and without file extension. Same result  in 
> both cases. Also tried different formats (CIF, XYZ). Nothing changed. It 
> would be fine if somebody has an idea what went wrong.
> Kind regards
> Dirk
> PS. Please find enclosed three files a)the INPUT b) the Bash-Script c) 
> the Output
> The Bash-Script used v6.1. But same results with recently installed 8.1
> -- 
> You received this message because you are subscribed to the Google 
> Groups "cp2k" group.
> To unsubscribe from this group and stop receiving emails from it, send 
> an email to cp... at googlegroups.com 
> <mailto:cp... at googlegroups.com>.
> To view this discussion on the web visit 
> https://groups.google.com/d/msgid/cp2k/36cf4e67-3a07-4723-9e53-1311e1c63656n%40googlegroups.com 
> <https://groups.google.com/d/msgid/cp2k/36cf4e67-3a07-4723-9e53-1311e1c63656n%40googlegroups.com?utm_medium=email&utm_source=footer>.

Tiziano Müller
University of Zurich
Department of Chemistry
Winterthurerstrasse 190
CH-8057 Zürich

Tel: +41 44 63 54234
tiziano... at chem.uzh.ch

More information about the CP2K-user mailing list