[CP2K-user] [CP2K:14000] Error about input file

fa...@gmail.com fabia... at gmail.com
Mon Oct 5 10:20:28 UTC 2020


There is a $END on line 78 instead of &END which triggers the error.
Also, EXTRAPOLATION needs ASPC instead of ASPS.

There is a nice tool called cp2klint in cp2k-input-tools which can detect 
such errors.


On Monday, 5 October 2020 at 11:42:10 UTC+2 ha... at gmail.com wrote:

> Hi 冬,
> Looks like you miss one &END for some sections. But first can you pair up 
> the variable &END with their sections, not just a short name "&END"? That 
> being said, for examples,  change one &END into &END FORCE_EVAL.
> If it still doesn't work, you might have a typo somewhere else~
> Good luck!
> Haibei
> 冬tlyer <ts... at gmail.com> 于2020年10月5日周一 下午5:01写道:
>> Hello,
>> As a new users ,i try to write a input file about AIMD. But a ERROR in 
>> the output file "INPP_ at SET: *Variable $END not defined in file: 
>> cp2k.inp  Line:    72*" . I struggle to check my imput file about this 
>> question. And NOT solved. The input file has been placed below as an 
>> attachment. if you have time, Please give me some suggestions.
>> thanks!
>> Tlyler.
>> -- 
>> You received this message because you are subscribed to the Google Groups 
>> "cp2k" group.
>> To unsubscribe from this group and stop receiving emails from it, send an 
>> email to cp... at googlegroups.com.
>> To view this discussion on the web visit 
>> https://groups.google.com/d/msgid/cp2k/cc5172ea-3f8d-48f5-8abd-da8203e5eec4n%40googlegroups.com 
>> <https://groups.google.com/d/msgid/cp2k/cc5172ea-3f8d-48f5-8abd-da8203e5eec4n%40googlegroups.com?utm_medium=email&utm_source=footer>
>> .
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20201005/27a1811c/attachment.htm>

More information about the CP2K-user mailing list