Warning about using LibXC

Andreas Glöss andreas... at gmail.com
Tue Jan 10 13:16:55 CET 2017


Dear Zhendong,

When using libxc v3.0.0 you can safely ignore this warning, but please 
always check the web page of libxc for changes and bugfixes.
For libxc versions v3.0.1+ this warning will be removed from the CP2K code.

Best regards,
Andreas


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20170110/2933a7bc/attachment.html>


More information about the CP2K-user mailing list