CP2K ONLY works with libxc versions 2.2.2 and above

SaeeD PourasaD saeedp... at gmail.com
Thu Jan 7 10:14:02 CET 2016


Dear CP2K users ,

I'd like to install cp2k 3.0 in my system .
when I use this command : make -j 4 ARCH=Linux-x86-64-gfortran VERSION=popt 
I get this error :   This version of CP2K ONLY works with libxc versions 
2.2.2 and above.
make[3]: *** [xc_libxc_wrap.o] Error 1

I installed libxc versions 2.2.2 in my system but this error is not 
cancelled ! 

Can you please let me know what the problem is ? 

Regards,
Saeed.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20160107/39c49141/attachment.html>


More information about the CP2K-user mailing list