cp2k/3.0 optimisation gives CPASSERT error in cp2k/4.1

donaldducksdaughter donaldduc... at gmail.com
Mon Dec 5 12:23:14 CET 2016


Hi all,

I tried to run a geometry optimisation in cp2k/4.1. The same optimisation 
runs smoothly in cp2k/3.0. Hence, I used the same input file for cp2k/4.1 
and just called the different executable. Unfortunately, the same input 
does not work in 4.1 and the following erro was obtained (also see 
screenshot):

CPASSERT failed      - pw/lgrid_types.F:118  

Additionally, I tried to fix the error comparing with the only other 
CASSERT error, I could find (https://www.cp2k.org/faq:cholesky_decomp_failed). 
However, this is a slightly different error and possible solutions such as 
changing the preconditioner did not fix my error.

Please find my input file and error screenshot attached for your reading.

Many thanks in advance

Julia



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20161205/5304e653/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Screen Shot 2016-12-05 at 12.07.13.png
Type: image/png
Size: 18951 bytes
Desc: not available
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20161205/5304e653/attachment.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: test.in
Type: application/octet-stream
Size: 2509 bytes
Desc: not available
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20161205/5304e653/attachment.obj>


More information about the CP2K-user mailing list