Setting up QMMM simulation (much slower than QM part only)

jonas.va... at uantwerpen.be jonas.va... at uantwerpen.be
Wed Apr 20 14:18:12 CEST 2016


Hi everybody! 

I am learning to use CP2K and I'm having some troubles with the set-up of 
my QM/MM simulations. My goal is to simulate the reactions of OH radicals 
with the central part of cytoglobin (metalloprotein). The central 
heme-group of the protein, together with an OH radical, make the QM part, 
whereas the rest of the protein (together with some surrounding water 
molecules) make the MM part. I first thermalized the structure (MM), and 
then (as a test) I performed some QM simulations (of only the central heme 
part + OH radical). I added the input file of this simulation in attachment 
(qm.inp). Now, I wanted to perform the real QM/MM simulations. However, 
these simulations run much slower (based on the output .ener file, the time 
per step increase from ~20s to ~120s) than the previous QM simulations. [I 
added this input file also in attachment (qmmm.inp).] In both cases I used 
CP2K version 2.5.1 and used 80 cores.

I thought the idea of a QMMM simulation was that the speed of the entire 
simulation was determined by the QM part, so I don't understand what is 
slowing down my QMMM simulations. I tried a few things (e.g. changing 
embedding scheme from electrostatic to mechanical embedding), but none of 
the things I tried seemed to work. 

I hope one of you can tell me what I'm doing wrong, or can guide me to a 
possible solution. 

Thanks in advance!

Best wishes,
Jonas Van der Paal
University of Antwerp (Belgium)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20160420/d1f792aa/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: qm.inp
Type: chemical/x-gamess-input
Size: 2464 bytes
Desc: not available
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20160420/d1f792aa/attachment.inp>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: qmmm.inp
Type: chemical/x-gamess-input
Size: 4494 bytes
Desc: not available
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20160420/d1f792aa/attachment-0001.inp>


More information about the CP2K-user mailing list