ubuntu 15.04/cp2k_shell/ASE

Ole Schütt o... at schuett.name
Thu Jul 16 14:35:40 CEST 2015


Hi Eric,

you are right, the ASE calculator requires the cp2k_shell. Unfortunately, 
the ASE calculator does not work with the latest release version of CP2K.
So, I'm afraid for the time being (until there is a new cp2k release), 
you'll have to compile CP2K on your own.

-Ole


Am Donnerstag, 16. Juli 2015 13:50:12 UTC+2 schrieb Eric Gottlieb:
>
> So I am trying to use cp2k with ASE on Ubuntu 15.04. I ran apt-get for 
> setup and ran a sample input file, which worked with this: cp2k inputfile
>
> Trying cp2k_shell, it does not seem to exist (and so I haven't been able 
> to get ASE to run with it either). Is there something obvious I missed?
>
>
>
> (I've tried installing from source, but have had issues so if there is a 
> solution that keeps it to the apt-get based install, that would be ideal)
>
> Thanks!
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20150716/c796e3b6/attachment.html>


More information about the CP2K-user mailing list