[CP2K:7239] Re: Getting Zero charges in Bader analysis

Lida Namin lidamehdiz... at gmail.com
Mon Dec 14 19:51:03 UTC 2015

Hi Yi,

I really appreciate your time to reply to my question. I did both things; I
both increased the cutoff and I used stride 1. But it didn't help..

On Mon, Dec 14, 2015 at 2:40 PM, 姚懿 <yao... at gmail.com> wrote:

> I had this problem with liquid water system ,once.
> However, increasing the cutoff or using stride 1 for cube print fixed it.
> Yi
> On Monday, December 14, 2015 at 11:45:49 AM UTC-5, Lida Namin wrote:
>> Hi,
>> I am trying to do bader analysis..I used cp2k to create a cube file to
>> run the bader file. When I do bader analysis, I get Zero charges. I am
>> modeling Pt-SnO2 system. 3layer SnO2 with Pt cluster on top of it. I
>> attached the system which I am modeling..I also attached  ACF.dat generated
>> by bader..  I also tried really high cutoffs such as 1800 Hartree and less(
>> 300 Hartee to 1800 Hartee). I don't know how I should fix this problem.
>> Can anyone help me?
>> Thank you so much.
>> Best,
>> Lida
> --
> You received this message because you are subscribed to a topic in the
> Google Groups "cp2k" group.
> To unsubscribe from this topic, visit
> https://groups.google.com/d/topic/cp2k/hrvUl1K8Sjk/unsubscribe.
> To unsubscribe from this group and all its topics, send an email to
> cp2k+uns... at googlegroups.com.
> To post to this group, send email to cp... at googlegroups.com.
> Visit this group at https://groups.google.com/group/cp2k.
> For more options, visit https://groups.google.com/d/optout.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20151214/41b9fc57/attachment.htm>

More information about the CP2K-user mailing list