[CP2K:4719] dbcsr error when applying periodic efield

Teodoro Laino teodor... at gmail.com
Wed Oct 23 16:32:45 CEST 2013


Does the same input runs ok without PERIODIC_EFIELD?
Because you get a pretty clean assertion failed, I would exclude any issue with compilation.
It can be a missing "unimplemented feature"…

On Oct 23, 2013, at 4:22 PM, David Stelter <base... at gmail.com> wrote:

> Hi All,
> 
> I am trying to run a 10-mer stack of DNA with applied electric field. However, when applying the field (PERIODIC_EFIELD) I get a dbcsr and libdbcsr error which from my understanding is a bug in cp2k or a problem with the compilation on the machine. 
> 
> I do not have access to the compilation of cp2k on the machine, but have tried it on an IBM Bladecenter and BlueGene/Q both obtaining the same error. Both machines are running cp2k 2.4. I've also done a test with the field applied to a single water which runs fine on both machines. I've attached both my input and output file.
> 
> Thanks,
> David
> 
> -- 
> You received this message because you are subscribed to the Google Groups "cp2k" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to cp2k+uns... at googlegroups.com.
> To post to this group, send email to cp... at googlegroups.com.
> Visit this group at http://groups.google.com/group/cp2k.
> For more options, visit https://groups.google.com/groups/opt_out.
> <AT_shell_min.in><AT_shell_min.out>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20131023/c6105244/attachment.html>


More information about the CP2K-user mailing list