ERROR in check_subsys_element (MODULE topology_util)

jadefox337 jadef... at gmail.com
Wed Aug 17 20:24:18 CEST 2011


Turns out that this may be an issue with MPI library.  Our systems
support determined that the job does not fail if it runs on a single
node.  I will wait for update of MPI library for now.  Thanks,

Madeleine

On Aug 16, 1:04 pm, Teodoro Laino <teodor... at gmail.com> wrote:
> please post all your input files then..
>
> On Aug 16, 2011, at 9:59 PM, jadefox337 wrote:
>
> > Unfortunately, this is not the problem.  The element is specified
> > correctly as H and no other control characters appear in the file.
>
> > On Aug 16, 12:05 am, Teodoro Laino <teodor... at gmail.com> wrote:
> >> The error is pretty clear: what you have introduced, is interpreted as element "59". Clearly this is not a known element.
> >> Why that? your fault in formatting PDB, PSF or specifying 59 in the XYZ.
> >> If you really want a type called 59 then  you need to specify what kind of element it is.
>
> >> Check carefully your input files.
> >> Teo
>
> >> On Aug 16, 2011, at 12:22 AM, jadefox337 wrote:
>
> >>> Hello,
>
> >>> I am running a standard geometric optimization, except that I am
> >>> placing an optimized group of HCl + 4 water on a sugar.  The optimized
> >>> group is in fact ionized HCl that turned into Hydronium+, Cl- and some
> >>> water.  The program fails with the following  (where 59 is the index
> >>> of the H of the original HCl and which is now connected to a water):
> >>> __________________
>
> >>> ************************************************************
> >>> *** ERROR in check_subsys_element (MODULE topology_util) ***
> >>> ************************************************************
>
> >>> ***  Unknown element for KIND <59>. This problem can be fixed
> >>> specifying ***
> >>> *** properly elements in PDB or specifying a KIND section or getting
> >>> in  ***
> >>> *** touch with one of  the
> >>> developers!                                   ***
> >>> __________________________________________
>
> >>> Does anyone have any idea how to fix this problem without actually
> >>> moving the H near the Cl (which by the way I did already, and caused
> >>> to crash without error explanation - some *btd files were created).
>
> >>> I can supply input if needed.
>
> >>> Thanks much,
>
> >>> Madeleine
>
> >>> --
> >>> You received this message because you are subscribed to the Google Groups "cp2k" group.
> >>> To post to this group, send email to cp... at googlegroups.com.
> >>> To unsubscribe from this group, send email to cp2k+uns... at googlegroups.com.
> >>> For more options, visit this group athttp://groups.google.com/group/cp2k?hl=en.
>
> > --
> > You received this message because you are subscribed to the Google Groups "cp2k" group.
> > To post to this group, send email to cp... at googlegroups.com.
> > To unsubscribe from this group, send email to cp2k+uns... at googlegroups.com.
> > For more options, visit this group athttp://groups.google.com/group/cp2k?hl=en.
>
>


More information about the CP2K-user mailing list