[CP2K:1969] Re: compilation on a power5

Marius Retegan marius.s... at gmail.com
Tue Apr 7 12:21:17 UTC 2009

Hi Matt,

On Tue, Apr 7, 2009 at 1:39 PM, Matt W <MattWa... at gmail.com> wrote:

> Strange.  Can you compile the md_run.f90 manually (or copy the
> unoptimised object/module files) and continue the compilation or just
> continue the compilation?  With the arch file you've got the md_run
> should be being compiled without optimisation anyway, so perhaps the
> real error is elsewhere.

It is indeed strange. I've tried compiling the md_run.f90 by itself. Same
error. I don't understand why is he complaining about memory, when it's
clear to me that it has enough? I tried increasing the verbosity of the
output, but nothing new appears.

> I've been able to compile OK (most of the time) - often the
> compilation times out in the file you refer to, but you seem to have
> more privileges than me.
> uclmbw:uclmbw> xlf -qversion
> IBM XL Fortran Enterprise Edition V10.1 for AIX
> Version: 10.01.0000.0009

Here I get Version: 10.01.0000.0000

> uclmbw:uclmbw> uname -a
> AIX l1f401 3 5 00CD7EAF4C00
> uclmbw:uclmbw> oslevel

Would it be possible to send me the executable? Again, I'm not sure that is
going to work, but at least I can try

> Matt


> >
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.cp2k.org/archives/cp2k-user/attachments/20090407/a4622087/attachment.htm>

More information about the CP2K-user mailing list