[CP2K:1680] Re: libint wrapper for Intel compiler

Lukasz Walewski Lukasz.... at ruhr-uni-bochum.de
Mon Dec 22 15:25:35 CET 2008


On Mon, 2008-12-22 at 15:07 +0100, Teodoro Laino wrote:
> who knows??? maybe a buggy g95!
> with version: May 11 2007 works..
> Teo

Yes, with stable version of g95 (Feb 27 2008) works fine. Previously I
used current snapshot (Dec 11 2008) which apparently miscompiles cp2k
with libint.

Best,
Lukasz




More information about the CP2K-user mailing list